Impressum de en Datenschutz



CVE Status in Trusty (14.04)

CVE ID Paket Status behoben in Version Hinweis
CVE-2019-1010127 vcftools
 
CVE-2019-16928 exim4
 
CVE-2019-16375 otrs2
 
CVE-2019-15846 exim4
 
4.82-3ubuntu2.4+ta1
CVE-2019-15717 irssi
 
CVE-2019-13917 exim4
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-13458 otrs2
 
3.3.5-1+ta2
CVE-2019-13045 irssi
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-12900 bzip2
 
1.0.6-5+ta1
CVE-2019-12746 otrs2
 
3.3.5-1+ta2
CVE-2019-12585 apcupsd
 
gefährdeter Code nur in der pFsense spezifischen Webseite
CVE-2019-12584 apcupsd
 
gefährdeter Code nur in der pFsense spezifischen Webseite
CVE-2019-12497 otrs2
 
3.3.5-1+ta1
CVE-2019-12248 otrs2
 
3.3.5-1+ta1
CVE-2019-12111 miniupnpd
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-12110 miniupnpd
 
1.8.20130730-2+ta1
CVE-2019-12109 miniupnpd
 
1.8.20130730-2+ta1
CVE-2019-12108 miniupnpd
 
1.8.20130730-2+ta1
CVE-2019-12107 miniupnpd
 
1.8.20130730-2+ta1
CVE-2019-11366 atftp
 
0.7.git20120829-1+ta1
CVE-2019-11365 atftp
 
0.7.git20120829-1+ta1
CVE-2019-11038 libgd2
 
2.1.0-3ubuntu0.11+ta1
CVE-2019-10149 exim4
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-10098 apache2
 
CVE-2019-10097 apache2
 
CVE-2019-10092 apache2
 
CVE-2019-10082 apache2
 
CVE-2019-10081 apache2
 
CVE-2019-10067 otrs2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-10066 otrs2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-9892 otrs2
 
3.3.5-1+ta1
CVE-2019-9753 otrs2
 
nur Version 7.x betroffen
CVE-2019-9752 otrs2
 
3.3.5-1+ta1
CVE-2019-9751 otrs2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-9706 cron
 
3.0pl1-124ubuntu2+ta1
CVE-2019-9705 cron
 
3.0pl1-124ubuntu2+ta1
CVE-2019-9704 cron
 
3.0pl1-124ubuntu2+ta1
CVE-2019-9517 apache2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-7560 boolector
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-6978 libgd2
 
2.1.0-3ubuntu0.11
CVE-2019-6977 libgd2
 
2.1.0-3ubuntu0.11
CVE-2019-6471 bind9
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-6470 isc-dhcp
 
Problem tritt nur auf, wenn bind9 Version >= 9.11.3 verwendet wird.
CVE-2019-6469 bind9
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-6468 bind9
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-6467 bind9
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-6465 bind9
 
CVE-2019-6245 agg
 
2.5+dfsg1-9+deb8u1
CVE-2019-5953 wget
 
1.15-1ubuntu1.14.04.5
CVE-2019-5882 irssi
 
0.8.15-5ubuntu3.6
CVE-2019-3500 aria2
 
1.18.1-1+ta1
CVE-2019-3462 apt
 
1.0.1ubuntu2.19
CVE-2019-0220 apache2
 
2.4.7-1ubuntu4.22
CVE-2019-0217 apache2
 
2.4.7-1ubuntu4.22
CVE-2019-0215 apache2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-0211 apache2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-0197 apache2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-0196 apache2
 
gefährdeter Code erst in einer späteren Version eingeführt
CVE-2019-0190 apache2
 
nur Version 2.4.37 betroffen
CVE-2018-19105 librecad
 
2.0.2+nolibs-1+ta1
CVE-2018-17883 otrs2
 
gefährdeter Code nur in Version 6.x
CVE-2018-11563 cron
 
3.3.5-1+ta2
CVE-2017-9525 cron
 
3.0pl1-124ubuntu2+ta1
CVE-2016-3189 bzip2
 
1.0.6-5+ta1
kein Patch für diesen Bug verfügbar
Patch für diesen Bug wurde noch nicht im Paket eingepflegt
Patch für diesen Bug wurde noch nicht im Paket eingepflegt, Bug ist unkritisch
Paket für diesen Bug in Arbeit
Version des Paketes in Trusty 14.04 ist von diesem Bug nicht betroffen
aktualisierte Version des Paketes fertig
Mon Oct 14 20:42:12 CEST 2019